Программа «Кумир» написать алгоритмы

0
Аноним ответил
    0
    Eduardfjna (аноним)

    MaGnetik.com.ua - интернет портал "смешных" товаров.

    Доброго времени суток всем!
    Это не реклама), поблагоприятствуйте движению вперед необычного магазина в интернете Магнетик_ком_юа - магазин современных активаторов топлива.
    В нашем сетевом магазине Вы всегда сможете прикупить по копеечным ценам сверхмощные магниты неодимовые для обсчитывания приборов учета электричества. Новейшие подлинные электро шокеры HW 1111 Scorpion фонарик-полис и другие для защиты, производства Америки. Прожигающие 808 нм указки различных мощностей и цветов. А также обзавистись шокер 800 Taser и еще много чего интересного в нашем новом магазине "конфискованных" тактических фонарей.
    Рассылка только по Украине САТом и др. Наложный платёж. Звоните - +38 0952272752 + viber (с 8-00 до 20-00). Будем ждать Ваших посещений!

    Купить в городе Головино - Нео магниты на счетчики электрические - магніт на лічильник.
    http://www.magnetik.com.ua/wpimages/wp8d3eb70d_32_1a.jpg
    Купить в городе Перечин - Оригинальные электрошокеры для защиты от нападения - оса 800 купить.
    http://www.magnetik.com.ua/wpimages/wp560b6ac9_1a.png
    Купить в городе Ясиня - Жгучие лазеры и лазерные указки зеленого спектра излучения - монохроматическое излучение.
    http://www.magnetik.com.ua/wpimages/wp5d09b97b_32_1a.jpg

    У Вас есть возможность купить магнит на счетчик газа Matrix G4, G6, магніт на лічильник, шокер 800 pro, лазер 6вт.
    До встречи!
    Т.: 38095-227-27-52, 38067-864-48-25, 38093-815-74-28 - http://www.magnetik.com.ua/princip-dejstviya-aktivatora-topliva.html

    P.S.: О, повелитель модераторов! Прошу Вас, не удаляйте мой пост. Форумчане будут Вам благодарны.
    С уважением magnetik com ua - сайт-магазин полезных товаров будущего...

    Eduardfjna ответил
      0
      1 1 1 Rep.
      Использовать Робот
      алг
      нач
      нц пока слева стена
        закрасить
        вверх
      кц
      нц пока справа свободно
        закрасить
        вправо
      кц
      нц пока справа стена
        закрасить
        вверх
      кц
      вниз
      кон

      использовать Робот
      алг 
      нач
      нц пока снизу свободно
        вниз
      кц
      нц пока снизу стена
        влево
      кц
      вниз
      нц пока справа свободно
        вправо
        если сверху стена то закрасить все 
      кц
      нц пока слева свободно
        нц пока клетка чистая
          если слева свободно то влево
            иначе стоп все
          нц пока клетка закрашена 
            нц пока снизу свободно
              вниз
              закрасить
            кц
            нц пока сверху свободно
              вверх
            кц
            влево
          кц
        кц
      кц
      кон

      использовать Робот
      алг
      нач
      нц пока справа свободно
        вправо
      кц
      нц пока справа стена
        вверх
      кц
      вправо
      нц пока снизу свободно
        вниз
        закрасить
      кц
      нц пока снизу стена
        закрасить
      вправо
      кц
      кон
      1 1 ответил
        0
        2 2 1 Rep.
        Кумир Решение  по схеме 1

        2 2 ответил
          Add image to editor add image from link

          Статистика вопроса

          • Активный
          • Views52 times
          • Ответы3 answers
          • Followers1 follower